Performance Issues with Realtime Screen Updates
Incident Report for Clockwise MD
Resolved
Ably has resolved upstream issues and response times have returned to normal levels in Clockwise.
Posted 14 days ago. Oct 30, 2018 - 13:24 EDT
Monitoring
Performance has improved, but is still below normal levels. We will continue to monitor as Ably continues to address the underlying issues.
Posted 14 days ago. Oct 30, 2018 - 12:36 EDT
Investigating
Ably, the vendor used to manage realtime updates on most Clockwise screens, is currently experiencing degraded performance across all data centers. We will continue to monitor the situation as it unfolds.

More information is available at https://status.ably.io/
Posted 14 days ago. Oct 30, 2018 - 10:50 EDT
This incident affected: Infrastructure (Ably Publish/Subscribe).