Elevated Job runtime causing concurrency errors
Incident Report for Clockwise MD
Resolved
Our vendor has reported the issue resolved and we're seeing jobs process normally again.
Posted 6 months ago. Dec 03, 2018 - 11:44 EST
Monitoring
We've added more resources to account for job errors and the number of remaining jobs is lowering.
Posted 6 months ago. Dec 03, 2018 - 11:16 EST
Identified
We've identified slowness in availability for our real-time updates provider, we're now looking for mitigation strategies.
Posted 6 months ago. Dec 03, 2018 - 11:09 EST
Investigating
We're seeing some of our real-time update tasks taking longer to complete than normal, causing other background tasks to take longer to complete than usual (including integration updates).
Posted 6 months ago. Dec 03, 2018 - 11:05 EST
This incident affected: Web Site and Infrastructure (Ably Publish/Subscribe).