Delay in Processing Inbound Messages from DocuTAP
Incident Report for Clockwise MD
Resolved
Inbound messages are now steadily processing in near-real time.
Posted 9 months ago. Dec 26, 2018 - 20:42 EST
Monitoring
System-wide lag in message processing has declined from a peak of roughly 30 minutes down below 5 minutes and continues to trend downward. We will continue to monitor as the interface queue works down to zero.
Posted 9 months ago. Dec 26, 2018 - 19:19 EST
Investigating
We are experiencing a significant gap in the time between receiving and enqueuing status update messages from DocuTAP vs. completing processing on those same messages. We are adding additional resources to the Clockwise integration engine in order to increase processing capacity and will continue to monitor the ongoing lag on new messages.
Posted 9 months ago. Dec 26, 2018 - 15:46 EST
This incident affected: EHR Integration Engine.