DocuTAP Integration Issue
Incident Report for Clockwise MD
Resolved
This incident has been resolved. Docutap integrated clinics should start to see data crossing as normal again.
Posted 11 months ago. Oct 25, 2018 - 16:28 EDT
Identified
Clinics integrated with DocuTAP are experiencing issues with data crossing between Clockwise and DocuTAP. We are working to address the issue and will update this incident when more information is available.
Posted 11 months ago. Oct 25, 2018 - 16:13 EDT
This incident affected: EHR Integration Engine.