Integration Performance
Incident Report for Clockwise MD
Resolved
This issue has now subsided and integrations are processing normally
Posted 6 months ago. Mar 20, 2019 - 11:07 EDT
Monitoring
We've identified the issue as being one of our caching databases being overloaded with stale data. We are clearing stale references now, inbound integration messages should start processing correctly again.
Posted 6 months ago. Mar 20, 2019 - 09:58 EDT
Investigating
We're currently investigating integration performance issues. We'll post another update within 10 minutes.
Posted 6 months ago. Mar 20, 2019 - 09:44 EDT
This incident affected: EHR Integration Engine.