ETL Reboot
Incident Report for Experity Queuing & eRegistration
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 13:32 EDT
Identified
We have identified an issue that caused our ETL system to back up over the weekend, leaving more recent data unavailable for reports. That issue has been fixed, and the process is now running at full speed but will take some time to catch up. Reports may be slower than usual to load while that process runs during the day.

We will post an update once reporting data has returned to normal availability.
Posted Aug 12, 2019 - 10:01 EDT
This incident affected: Queuing & eRegistration (Reporting).