Site Performance
Incident Report for Experity Queuing & eRegistration
Resolved
We don't see any backups after the initial reports and we're not receiving any new reports of slowness on the integration. We're still going to investigate the cause and determine how long the slowness lasted but we'll mark this degradation as resolved since the system has recovered itself.
Posted Mar 05, 2019 - 09:22 EST
Update
Continuing to investigate integration slowness.
Posted Mar 05, 2019 - 08:43 EST
Investigating
We're currently investigating DocuTAP integration performance issues. We'll post another update within 5 minutes.
Posted Mar 05, 2019 - 08:26 EST
This incident affected: Queuing & eRegistration (Web Site) and Data Integrations (EHR Integration Engine).