Connectivity Issues
Incident Report for Experity Queuing & eRegistration
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 15:20 EST
Update
All systems appear to be operational. We will be monitoring the system to ensure performance remains stable, if you see issues please try refreshing your browser.
Posted Jan 14, 2022 - 15:07 EST
Update
Intermittent connectivity issues are still being seen as networks are being updated. Please try refreshing the page.
Posted Jan 14, 2022 - 14:56 EST
Monitoring
The configuration changes have taken effect, all systems appear to be operational. We will be monitoring the system to ensure performance remains stable.
Posted Jan 14, 2022 - 14:50 EST
Identified
We've identified issues with certificate configuration. Updates are being made now and the system is coming back online.
Posted Jan 14, 2022 - 14:40 EST
Investigating
We're currently experiencing connectivity issues. The development team is actively investigating and we'll post an update in 30 minutes.
Posted Jan 14, 2022 - 14:15 EST
This incident affected: Queuing & eRegistration (Web Site, Reporting, API).