Integration Performance
Incident Report for Clockwise MD
Resolved
Messages are now processing as normal
Posted 4 months ago. Mar 26, 2019 - 14:55 EDT
Monitoring
We've identified the source of the problem with our messaging provider, and have cleared the issue so that messages can start flowing again. We will monitor the inbound messages until the list has caught up.
Posted 4 months ago. Mar 26, 2019 - 13:47 EDT
Update
We've identified a steep drop-off in inbound messages received from DocuTAP based integrations. We are now investigating with the DocuTAP team to find the underlying cause.
Posted 4 months ago. Mar 26, 2019 - 13:27 EDT
Investigating
We're currently investigating integration performance issues. We'll post another update within 10 minutes.
Posted 4 months ago. Mar 26, 2019 - 13:07 EDT
This incident affected: EHR Integration Engine.