Connectivity Issues
Incident Report for Clockwise MD
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 31, 2019 - 13:33 EDT
Identified
We are currently experiencing a loss in connectivity for inbound HL7 interfaces due to an ongoing AWS service interruption. We will continue to monitor the situation and update as more information becomes available.
Posted 22 days ago. Aug 31, 2019 - 11:08 EDT
This incident affected: Infrastructure (AWS ec2-us-east-1, AWS rds-us-east-1).