Intermittent error pages
Incident Report for Clockwise MD
Postmortem

Please see the postmortem on Feb 25

Posted 7 months ago. Feb 25, 2019 - 21:17 EST

Resolved
A misconfiguration on the number of processes to run per server had caused memory and database connection pool issues. That has been resolved and the system is currently stable.

We'll monitor the site closely tomorrow morning as early traffic reaches the system.
Posted 7 months ago. Feb 24, 2019 - 13:13 EST
Monitoring
We're continuing to monitor the system closely for the next hour as response times have returned to normal.
Posted 7 months ago. Feb 24, 2019 - 12:52 EST
Identified
Error rates and reduced with availability increased. We'll continue to monitor and adjust with the web site listed as "degraded performance".
Posted 7 months ago. Feb 24, 2019 - 12:43 EST
Investigating
We're seeing intermittent error pages caused by an inability for some app servers to connect to the database. We're investigating possible causes.
Posted 7 months ago. Feb 24, 2019 - 11:46 EST
This incident affected: Web Site.