DocuTAP Integration Issues
Incident Report for Clockwise MD
Resolved
We've identified the issue and it has been addressed.
Posted about 1 year ago. Aug 06, 2018 - 14:56 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 06, 2018 - 13:41 EDT
Update
We've discovered a problem with one integration configuration that is causing problems for other customers due to performance related problems. Also updating the components affected to the Integration Engine and not the Web Site. The clockwisemd.com web site is fully operational.
Posted about 1 year ago. Aug 06, 2018 - 13:40 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 06, 2018 - 12:29 EDT
Investigating
We are currently investigating issues with some of our DocuTAP integrated customers.
Posted about 1 year ago. Aug 06, 2018 - 12:28 EDT
This incident affected: Web Site.