Slowness between Clockwise.MD and Integrated EMRs
Incident Report for Clockwise MD
Resolved
The integration jobs are processing normally and the slow jobs have been isolated in such a way that they will not affect processing. We will continue to work on investigating solutions to that particular slowness.
Posted 5 months ago. Feb 13, 2019 - 12:38 EST
Monitoring
Integration Jobs are now processing normally, we are continuing to investigate the issue with the original slow jobs.
Posted 5 months ago. Feb 13, 2019 - 11:28 EST
Update
We've identified some jobs that are taking an abnormally long time and interfering with the completion of integration updates. We're isolating those jobs so that we can more quickly process integration updates again.
Posted 5 months ago. Feb 13, 2019 - 10:58 EST
Investigating
We are currently experiencing slowness in pushing appointments to integrated EMRs. We are investigating likely causes.
Posted 5 months ago. Feb 13, 2019 - 10:21 EST
This incident affected: EHR Integration Engine.