Integration Outage
Incident Report for Clockwise MD
Resolved
Messages have been processing in under a second for the last 2 hours.
Posted 10 days ago. Jun 09, 2019 - 21:20 EDT
Monitoring
DocuTAP's Integration Engine is back online and processing messages. The backlog of messages will take time to clear and we are monitoring the situation. The status will remain at Partial outage. We'll post another update as new information arrives.
Posted 10 days ago. Jun 09, 2019 - 14:10 EDT
Identified
The issue with CW/DT integrations is related to the DT integration engine outage. For DocuTAP customers, you'll continue to receive updates from the DocuTAP support and account management teams.
Posted 11 days ago. Jun 08, 2019 - 16:54 EDT
Investigating
We're currently investigating DocuTAP integration issues. Changes made in Clockwise.MD are currently not making it into the Practice Manager.
Posted 11 days ago. Jun 08, 2019 - 13:28 EDT
This incident affected: EHR Integration Engine.