DocuTAP Integration Issue
Incident Report for Clockwise MD
Resolved
The issue that was preventing data from crossing between Clockwise and DocuTAP has been resolved. Clinics that are integrated with DocuTAP should start seeing patients flow between systems again.
Posted 9 months ago. Oct 11, 2018 - 14:10 EDT
Identified
Clinics integrated with DocuTAP may experience issues with data crossing between Clockwise and DocuTAP. We are working to address the issue and will update this incident when more information is available.
Posted 9 months ago. Oct 11, 2018 - 08:38 EDT
This incident affected: EHR Integration Engine.