System-wide Increase in Request Times
Incident Report for Experity Queuing & eRegistration
Resolved
This incident has been resolved.
Posted Feb 04, 2019 - 10:24 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2019 - 10:24 EST
Investigating
We are experiencing system-wide increases in request times. This will cause pages to load at a slower rate. We have found the cause and are allocating resources appropriately.
Posted Feb 04, 2019 - 10:14 EST
This incident affected: Queuing & eRegistration (Web Site, Reporting, API) and Data Integrations (EHR Integration Engine).