Clockwise Outage
Incident Report for Experity Queuing & eRegistration
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 15:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 15:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 15:04 EDT
Investigating
We are currently investigating the issue.
Posted Jun 23, 2022 - 14:53 EDT
This incident affected: Data Integrations (EHR Integration Engine, Experity EMR Integration, DocuTAP Integration) and Queuing & eRegistration (Web Site, Reporting, API).